·
Issue has been fixed and documents are now processing as normal.
Resolved
Identified
We have identified the issue and are working to fix it!